[wikka-community] 1.2 Upgrade - stuck on setup.css

Frank Kibbish kibbish
Fri Oct 16 18:51:34 GMT 2009


First of all, thanks for the reply.

And yes, I have tried clearing my cache. My day job is BSA in an IT
Applications Support group, so clearing the browser cache is the first step
of any problem resolution!  ;-)   I've also tried multiple browsers (IE,
Firefox, Safari); I get the same results in all of them.

I initially ran with the wikka.config.php file that was created by the
installation.  Seeing the problems, I then attempted a couple changes to see
if it made a difference -- it didn't.  I've since reverted back to the one
that had been created by the upgrade.

I did modify wikka.css according to the stylesheet updates mentioned on the
install page (I'm upgrading from  I added some css specific for my
site's design to the bottom of the file as well.  I noticed the
"stylesheet_hash" parameter in wikka.config.php -- could my changes have
invalidated that parameter somehow?  I don't know how (or why) that hash is

If you're curious, feel free to take a look at the temporary site I used to
test the upgrade...

Again, thanks for the assistance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.wikkawiki.org/pipermail/community_wikkawiki.org/attachments/20091016/9ad84377/attachment.html>

More information about the community mailing list