[wikka-community] Newbie questions - You don't have permission to access /wikka on this server

Scott Timm sctimm
Sat Aug 16 21:03:23 GMT 2008


Thanks for the assistance. I checked out the mod_rewrite document, but  
this had already been enabled upon installation. Although you're going  
to think I'm crazy, it was the word "settings" that caused the  
permissions error. (I learned this through trial-and-error!) I could  
save the page with no problems when I deleted the word "settings," but  
as soon as I tried to include it in the page the error returned. (The  
singular form "setting" did not prompt the error.)

None of the other pages I've created have the problem with the word  
"settings," so it doesn't seem to be a reserved word. Once I was able  
to get the page to save without the word "settings," I copied it to a  
new page and deleted the one originally giving me the problem.  
However, I still cannot put the word "settings" on the page, and I've  
tried doing this as "settings," "Settings," or a link to  
"UserSettings" - but every time this one word causes the problem.

It's not a big problem - I can work around it. But I'm really puzzled  
why this one word seems forbidden.

Scott Timm
Miami Beach  FL  33139
sctimm at mac.com

On 16 Aug 2008, at 2:12 AM, Dario Taraborelli wrote:

> Scott,
> I don't see why copy and paste doesn't work for you as opposed to
> typing (let alone generate 403 errors). It looks like you may have a
> problem with your .htaccess file, this page may help check your URL
> rewriting configuration: http://docs.wikkawiki.org/ModRewrite
> Does your wiki run on a public server so we can check it out?
> Dario
> On 15 Aug 2008, at 18:02, Scott Timm wrote:
>> Please excuse a question from a newbie - I've downloaded, installed,
>> and configued WikkaWiki on my server, and everything appears to be
>> working well. What isn't working is when I try to paste text into an
>> edit page. When I click Save (or Preview), I get a 403 Forbidden
>> message, "You don't have permission to access /wikka/SavingTest/edit
>> on this server." I've checked that I am only pasting in ASCII text,
>> so I don't think illegal characters are the problem, but I can't
>> figure out what I'm doing wrong. (I don't have any problem when I
>> type the info into the edit page - the permissions error only
>> happens when I paste.) The permissions for the /wikka directory are
>> 755, and I am logged in as an administrator.
>> Is the only way to enter text into a new page is to manually type it
>> within the edit page? Or is there a way to paster ASCII text into a
>> page that I just haven't figured out yet?
>> Thanks to anyone to can give me some help!
>> --------------
>> Scott Timm
>> Miami  FL
>> sctimm at mac.com
>> _______________________________________________
>> WikkaWiki Community mailing list
>> community at wikkawiki.org
>> http://mail.wikkawiki.org/mailman/listinfo/community_wikkawiki.org
> --
> Dario Taraborelli
> Wikka Development Team
> http://wikkawiki.org
> _______________________________________________
> WikkaWiki Community mailing list
> community at wikkawiki.org
> http://mail.wikkawiki.org/mailman/listinfo/community_wikkawiki.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.wikkawiki.org/pipermail/community_wikkawiki.org/attachments/20080816/942ad844/attachment.html 

More information about the community mailing list